Status

()

P4
blocker
VERIFIED DUPLICATE of bug 21942
19 years ago
19 years ago

People

(Reporter: morvan, Assigned: hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I am using Mozilla with a Matrox G400-Dual Head and Windows 98-1
When Mozilla is on the second Screen it is impossible to click anywhere
in the Mozilla Window (menu, links, ...)

There is no problem on the first screen.

Comment 1

19 years ago
putting on the pdt radar. 
the plan will most likley be to give it a minus and put it in the 
release notes.   handing off to the director of mac development
to see if he has any ideas on who this bug should go to.
Assignee: chofmann → pinkerton
Keywords: beta1

Comment 2

19 years ago
why did I think that this bug said Mac. :-(
Time for another tripple latte.  lets see if law has
an idea about how to make the multi-headed world sing.
Assignee: pinkerton → law

Comment 3

19 years ago
I don't think this is going to get fixed (by me) anytime in the next two days.

It probably isn't too big a deal.  We must be barfing on mouse clicks when the 
coordinates are outside the first screen.  I'm not sure how things appear on a 
second screen.  The dealing with these events is more of a toolkit problem, 
though, so this bug might be better off in XPToolkit/Widgets.  I'm going to 
reassign it to that component.
Assignee: law → trudelle
Component: other → XP Toolkit/Widgets
QA Contact: leger → paulmac

Comment 4

19 years ago
Why is this marked blocker severity?  How could it possibly be blocking any 
development work?  Assigning to hyatt as p4 for m17
Assignee: trudelle → hyatt
Priority: P3 → P4
Target Milestone: M17
(Assignee)

Comment 5

19 years ago

*** This bug has been marked as a duplicate of 21942 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.