Closed Bug 275767 Opened 15 years ago Closed 15 years ago

find bar randomly decides to steal focus from forms

Categories

(Toolkit :: Find Toolbar, defect)

1.7 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: ronweiss+bugzilla, Assigned: bugzilla)

Details

I have not been able to reproduce this reliably, but sometimes for no good
reason the find bar steals input focus from a form on a webpage.  so whatever I
am trying to type into the form gets sent to the find bar instead.
If you only get it while typing ' or / then that's bug 264876, but completely
random any character at all but only at odd times is bug 258285

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.