Mail Disappears after moving mail between folders with Grouped Sort

VERIFIED DUPLICATE of bug 268969

Status

Thunderbird
Mail Window Front End
VERIFIED DUPLICATE of bug 268969
14 years ago
13 years ago

People

(Reporter: Ray Booysen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

With Grouped by Sort enabled on a folder and a message is moved (not deleted)
from that folder the views get a little messy.  It seems to only happen when
there are 3 or less emails in a folder.
The view is not consistent with what is actually in the folder.  The view is
refreshed properly if you exit the folder and reenter it.

Reproducible: Always

Steps to Reproduce:
1. Have 2 pieces of email in a folder with group sorting enabled
2. Move one piece of mail out
Actual Results:  
View is inconsistent with what is in the folder

Expected Results:  
Mail View should have stayed consistent.

IMAP

Comment 1

13 years ago
Dupe of bug 268969?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 268969 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.