Export Address Book fails

VERIFIED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 271895
14 years ago
13 years ago

People

(Reporter: Lionel Sprake, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Un-Installed version 1.8.5 and installed version 1.7.5, I have tried to export
my address book but get a small popup which say "Export Failed" - "Not enough
arguments[nsIAddressBook.ExportAddressBook].

Thanks

Lionel

Comment 1

14 years ago
Created attachment 169437 [details]
the error message

Comment 2

14 years ago
*** Bug 275793 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Summary: Export Address Book → Export Address Book fails
*** Bug 275999 has been marked as a duplicate of this bug. ***
Ok, this one actually looks like a duplicate of 271895, marking as such.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.