Flash animation layers over menu tabs

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: legbandt, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Home page displays Fals animation over pull down menu tabs so that the menu
selections are not visible.

Comment 1

14 years ago
Works For Me - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Some kludgey DHTML on the drop down menus makes one a little poorly sized, but I
suspect that's the author's fault rather than the browser.
The WMODE="transparent" attribute is set, so this WFM using FF1.0. See also bug
93959.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.