History links not group selectable for delete

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: legbandt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Since the history links are not grouped into a heirarcheal folder, they must
each be individually selected for deletion, taking a great amount of time while
trying to clean up the history.  It needs to be made easier and faster to remove
undesirable history.
The history sidebar has a "View" dropdown, with an option for "By Date and Site".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.