Closed Bug 275830 Opened 15 years ago Closed 15 years ago

Provide mechanism to send a template message at a specific time, that can be repeatable

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: rubydoo123, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Enhancement Request

Create an option that would permit me to send a reminder message at a specific
time, date or onterval. 

1. Create a new default folder: Reminders
2. Provide an option that would permit me to choose to send the reminder message
either by day of the week, or day of the month, ie a radio button to choose 
O Day or O Date
3. Provide an option to choose a period of time, ie for the next: 
__ Days, __ Weeks, __ Months
4. Provide an interface to determine interval, ie 
__ Daily, __ Weekly, __ Monthly
5. Provide an option that would trigger an:
__ auto-confirm on send or __ perform an auto-send
6. Account for the user not being logged in on the day it is to be sent, ie 
__ send on next login, or __ do not send
7. Provide an option that would permit a confirmation of send:
O Send confirmation or O Do not send confirmation

I would be more than willing to mock-up the UI

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 122519 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.