Losing the entire URL history

VERIFIED DUPLICATE of bug 242207

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 242207
13 years ago
9 years ago

People

(Reporter: alessino, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
It seems Firefox wipes from time to time for some reason its entire browse
history as well as the list of typed URLs. Sometimes it suddenly happens while
browsing, at other times it happens after closing and reopening Firefox.
Unfortunately I cant tell an exact pattern for this.

I opened a thread at MozillaZine, however this didnt get any results

http://forums.mozillazine.org/viewtopic.php?p=1092208

*** This bug has been marked as a duplicate of 242207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks

Updated

9 years ago
Summary: Loosing the entire URL history → Losing the entire URL history
You need to log in before you can comment on or make changes to this bug.