Add a CLOSE button to each Tab !

VERIFIED DUPLICATE of bug 177500

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 177500
14 years ago
14 years ago

People

(Reporter: xyn19, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

It'll be so much faster and easier to close a tab with a close button on the tab
(or with some other fast and easy approaches) then to right click on the tab
then select close, or move the mouse over to the close button to the far right.

Thanks!

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 177500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.