General Polishing Required.

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: A G, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Please check the features that this person is asking at the following URL.
http://news.zdnet.com/5208-3513-0.html?forumID=1&threadID=7186&messageID=144637&start=-1
one issue / bug report and before you report a bug you must do a search. for
existing bugs.

-> invalid (multible problems in one bug report and not searched for dupes)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.