Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 236257
14 years ago
14 years ago

People

(Reporter: d strobele, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I recently purchased an GE optical mouse  with a dual scroll wheel function. One
of the wheels will scroll the normal up and down on a web page, while the other
scrolls left to right. Once I installed my mouse I realized that the "left to
right" scroll wheel doesn't work while I am using Firefox. However if I open the
same page in Internet Explorer, (which I don't like to do) the mouse will scroll
up and down, as well as left to right. I have fairly limited computer knowledge,
so I can't be certian if it is a GE flaw in their mouse design, or if it is a
bug that still needs to be worked out with your wonderful program. Either way, I
hope my comments help to make your program even better.

Thank you for your time,
Dave Strobele

Comment 1

14 years ago
I got a new optical mouse and it won't scroll at all in firefox.  It seems to
work everywhere else but not in this browser.   I too would appreciate any help
 thanks
        LKM

(In reply to comment #0)
> I recently purchased an GE optical mouse  with a dual scroll wheel function. One
> of the wheels will scroll the normal up and down on a web page, while the other
> scrolls left to right. Once I installed my mouse I realized that the "left to
> right" scroll wheel doesn't work while I am using Firefox. However if I open the
> same page in Internet Explorer, (which I don't like to do) the mouse will scroll
> up and down, as well as left to right. I have fairly limited computer knowledge,
> so I can't be certian if it is a GE flaw in their mouse design, or if it is a
> bug that still needs to be worked out with your wonderful program. Either way, I
> hope my comments help to make your program even better.
> 
> Thank you for your time,
> Dave Strobele


*** This bug has been marked as a duplicate of 236257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.