If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

overlapping text/columns/tables incorrect display formating

VERIFIED DUPLICATE of bug 275954

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 275954
13 years ago
13 years ago

People

(Reporter: Perri Poirier, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Main body of text located in a table overlaps pther page elements such as mapped
sponser links as well USER TOOLS and TOP STORIES tables

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 275954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.