Installs with Quick Launch When Not Requested

RESOLVED DUPLICATE of bug 28174

Status

RESOLVED DUPLICATE of bug 28174
14 years ago
13 years ago

People

(Reporter: david, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217

When I install a new version of Mozilla, I do not check the box for Quick
Launch.  Nevertheless, the Mozilla icon appears in the Quick Launch toolbar when
installation is complete.  

This is not new with 1.7.5.  I have noticed this with prior versions.
Version: unspecified → 1.7 Branch
(Reporter)

Comment 1

14 years ago
Still a problem: 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.6) Gecko/20050319
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915

Still a problem.  
(Reporter)

Comment 4

13 years ago
Here is a simple testcase:  

1.  Using Windows, install Mozilla Suite 1.7.12.  

2.  During the installation, when the option to setup quicklaunch is given,
decline the option.  

When you are done, the Mozilla icon appears in the quicklaunch toolbar.  
Keywords: testcase

Comment 5

13 years ago
This is invalid. The option in the installer is for the Mozilla Quick Launch (aka Turbo Mode, see Prefences - Advanced) feature, not about the icon in the quick launch bar from Explorer on Windows. There is AFAIK no option in the installer to (de)select the QL bar icons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

13 years ago
This is so very confusing.  You should not be using the same terminology as Windows to mean something different.  Change the option in Firefox, Seamonkey, etc to "Turbo Mode".  

In any case, why does the browser icon appear in Window's Quick Launch toolbar?  This is not automatic with Windows.  This is something in the installer.  I install other software without this happening.  
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 7

13 years ago
(In reply to comment #6)
> This is so very confusing.  You should not be using the same terminology as
> Windows to mean something different.  Change the option in Firefox, Seamonkey,
> etc to "Turbo Mode".  

That is a point.

> In any case, why does the browser icon appear in Window's Quick Launch toolbar?
>  This is not automatic with Windows.  This is something in the installer.  I
> install other software without this happening.  

A lot of programs do it (WMP, Winamp and others). This was a desired feature. I found the bug for the optional shortcuts, Bug 28174. That is what you mainly want, so duping.



*** This bug has been marked as a duplicate of 28174 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Keywords: testcase
Resolution: --- → DUPLICATE
Version: 1.7 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.