Closed Bug 275984 Opened 15 years ago Closed 15 years ago

Installer create Start menu folder but I unchecked it in installer.

Categories

(Firefox :: Installer, defect)

1.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: ondrejd, Assigned: bugs)

Details

Hello,
I'm noticed this bug: 
I installed Firefox cs-CZ through normal winXP installer and uncheck options for
install menus into Start Menu and Desktop and leave checked only install to
fast-launch toolbar, but installer created empty folder Firefox in Start menu.
I've tried it more times and it happens everytime.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.