l10n CVS access request: Lithuanian (lt-LT) / Tatjana Jevsikova <tatjanaj@julius.ktl.mii.lt>

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Tatjana Jevsikova, Assigned: marcia)

Tracking

Details

(Whiteboard: voucher, sshkey)

Attachments

(8 attachments, 2 obsolete attachments)

(Reporter)

Description

13 years ago
I'm a member of Lithuanian Mozilla localization team.
I need CVS access for Firefox localization.
(Reporter)

Comment 1

13 years ago
Created attachment 169566 [details]
Firefox l10n zipped files ("toolkit" folder)
(Reporter)

Comment 2

13 years ago
Created attachment 169567 [details]
Translated Firefox snippets
(Reporter)

Comment 3

13 years ago
Created attachment 169568 [details]
l10n Firefox files (1st part of "browser" folder)
(Reporter)

Comment 4

13 years ago
Created attachment 169569 [details]
l10n Firefox files (2nd part of "browser" folder)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: l10n CVS access request: Lithuanian (lt-LT) → l10n CVS access request: Lithuanian (lt-LT) / Tatjana Jevsikova <tatjanaj@julius.ktl.mii.lt>
Gandalf, can you review?

Tatjana, you will also need to attach a SSH public key so that the CVS account
can be activated.
Whiteboard: needs review
(Reporter)

Comment 6

13 years ago
Created attachment 169692 [details]
SSH public key

SSH DSA public key for CVS account activation attached
review:
1) ./browser/defines.inc - please, use your own UUID
2) You have modified searchplugins and bookmarks. You should use original ones
or create a bug similar to Polish bug 265231 asking for acceptation of your
bookmarks and searchplugins changes. You should describe the changes and why you
decide to make them
Depends on: 281662
(Reporter)

Comment 8

12 years ago
Created attachment 173868 [details]
modified defines.inc file

UUID in defines.inc file changed
(Reporter)

Comment 9

12 years ago
Created attachment 173869 [details]
Updated bookmarks file

I've noticed that one bookmarks entry was not translated.
Attaching an updated file.
(Reporter)

Comment 10

12 years ago
Information about Lithuanian localization search engine list and bookmarks is
posted in bug #281662 
Attachment #169568 - Attachment is patch: false
Attachment #169568 - Attachment mime type: text/plain → application/zip
Attachment #169569 - Attachment is patch: false
Attachment #169569 - Attachment mime type: text/plain → application/zip
Attachment #169566 - Attachment is patch: false
Attachment #169566 - Attachment mime type: text/plain → application/zip

Comment 11

12 years ago
Comment on attachment 169567 [details]
Translated Firefox snippets

I checked in the snippets to mozilla.org website CVS.
checked in.
(Reporter)

Comment 13

12 years ago
(In reply to comment #12)
> checked in.

Thank you.

Need I change something in localized resources the Lithuanian snippets to be
integrated in the start page?
I don't know...
CC'ing Pike

Comment 15

12 years ago
(In reply to comment #13)
> 
> Need I change something in localized resources the Lithuanian snippets to be
> integrated in the start page?

I guess we need to kick google to sync their copies of the snippets. I'll do that.
(Reporter)

Comment 16

12 years ago
Created attachment 179552 [details] [diff] [review]
customizeToolbar.dtd (error corrected)

While new bookmarks file (from bug 281662) is not checked in, attaching Toolbar
customization DTD file (toolkit/locales/lt-LT/chrome/global/) where typing
error was noticed and corrected.
(Reporter)

Comment 17

12 years ago
Created attachment 180584 [details]
1.0.3 modified lt-LT files

Firefox 1.0.1, 1.0.2 were released since we opened this bug.
1.0.3 is coming soon. Is it possible to expect the release of 
Firefox 1.0.3 Lithuanian localization? What should we do?

I've compared 1.0 and 1.0.3 en-US locale files and found some differeces.
Attaching (zipped) modified lt-LT files:

toolkit/locales/lt-LT/chrome/mozapps/extensions/extensions.dtd
toolkit/locales/lt-LT/chrome/mozapps/extensions/extensions.properties
toolkit/locales/lt-LT/chrome/mozapps/plugins/plugins.properties
toolkit/locales/lt-LT/chrome/mozapps/update/update.properties
toolkit/locales/lt-LT/chrome/global/layout/xslt.properties
(Assignee)

Comment 18

12 years ago
Tatjana: Did you ever fill out the CVS Contributor form
(www.mozilla.org/hacking/form.html?)?
Status: NEW → ASSIGNED
(Reporter)

Comment 19

12 years ago
(In reply to comment #18)
> Tatjana: Did you ever fill out the CVS Contributor form
> (www.mozilla.org/hacking/form.html?)?

I've just sent scanned CVS Contributor form via e-mail to knous@mozilla.org
and the original via land mail.
(Assignee)

Comment 20

12 years ago
Form received.

Comment 21

12 years ago
Comment on attachment 180584 [details]
1.0.3 modified lt-LT files

This is actually not a patch.
Attachment #180584 - Attachment is patch: false
Attachment #180584 - Attachment mime type: text/plain → application/octet-stream

Updated

12 years ago
Attachment #180584 - Attachment mime type: application/octet-stream → application/zip
Created attachment 184600 [details] [diff] [review]
Patch for customizeToolbar.dtd and 1.0.3 update
Attachment #179552 - Attachment is obsolete: true
Attachment #180584 - Attachment is obsolete: true

Comment 23

12 years ago
Reassigning to justdave, this account should get enabled.
Assignee: marcia → justdave
Status: ASSIGNED → NEW
Whiteboard: needs review → voucher, sshkey

Comment 24

12 years ago
Comment on attachment 184600 [details] [diff] [review]
Patch for customizeToolbar.dtd and 1.0.3 update

approval-l10n by me on this patch for the aviary branch.
Patch landed
OS: Windows XP → All
Hardware: PC → All
(In reply to comment #23)
> Reassigning to justdave, this account should get enabled.

I don't see anything saying Marcia's signed off on it yet.  As far as I've been
told, that decision has to come from her.
Assignee: justdave → marcia
(Assignee)

Comment 27

12 years ago
Per Axel's comment, fine to grant access.
Account created.  Your CVSROOT should be:

  tatjanaj%julius.ktl.mii.lt@cvs.mozilla.org:/l10n

Don't forget to set the CVS_RSH environment variable to 'ssh'.

If you have any trouble accessing, let me know.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.