Ticker from site spills over to other tabs

VERIFIED DUPLICATE of bug 162134

Status

()

VERIFIED DUPLICATE of bug 162134
14 years ago
14 years ago

People

(Reporter: phil, Assigned: bugs)

Tracking

1.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Open a new browser window with two tabs. Open any page in the first window. Open
www.einslive.de (popular german radio station) in the second. Notice the ticker
running in the top right hand corner of the window. Now switch back to the first
tab. The ticker is there as well...

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.