Importing specific identity from Outlook Express

RESOLVED DUPLICATE of bug 187734

Status

RESOLVED DUPLICATE of bug 187734
14 years ago
10 years ago

People

(Reporter: horszowski, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
My girlfriend and I share Outlook Express within the same computer.  Have
created setaprate identities for each.  I wanted to set up TB for my girlfrined
and keep Outlook Express for myself (I use Hotmail) to have both programs open
at the same time and avoid having to switch identities all the time.  When I
first installed TB I bypassed the import wizard in the hopes that I could find
more specific import options within the program itself.  I left OE open with my
girlfriend's identity active. I   First imported the address book but noticed
that all addresses (from her and mine Identity) were imported.  Then I imported
messages but only my messages would be imported.  I uninstalled TB and
reinstalled in the hopes to try the import wizard but upon reinstallation the
wizard would not come up.  Also I noticed that the address book, with all the
mixed up addresses (hers and mine) was still there and had not been uninstalled.
I tried several permutations: leaving my identity active, closing OE with one or
the other identity active. But invariably only my messages would be imported.

Comment 1

14 years ago
Not a TB auto-migration bug -> Core:MailNews:Import
Assignee: mscott → nobody
Component: Migration → MailNews: Import
Product: Thunderbird → Core
Version: unspecified → Trunk

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 187734 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.