Adding card to list work first time and disappear

RESOLVED DUPLICATE of bug 272823

Status

RESOLVED DUPLICATE of bug 272823
14 years ago
14 years ago

People

(Reporter: jsgoupil, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
When you add a card to a list, it adds it to the list and after it disappears.

Step :
Create new list "test"
Click on "test" mailing-list
Click on "New Card" and fill some fields
Click on "Personal Address Book"
Click on "test"
=> The contact has disappeared.

Comment 1

14 years ago
I verify this in Tbird 1.0 in Linux, so I assume OS should be reset "ALL". 
However, note that the contact still exists in the address book.  It just
doesn't stay in the list.  So you can go back and drag the newly created contact
to the list.  But it's an annoying inconvenience.
This bug is actually a duplicate of bug 272823, the routes to reproduce are the
same.

*** This bug has been marked as a duplicate of 272823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.