Mozilla browsers don't load applet (Safari does)

RESOLVED DUPLICATE of bug 268570

Status

()

--
major
RESOLVED DUPLICATE of bug 268570
14 years ago
14 years ago

People

(Reporter: vunderink, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Reproducable:

1. Go to URL: http://www.nytimes.com/pages/crosswords/index.html
2. Message: java.lang.UnsatisfiedLinkError: getProxyConfigURL
3. Go to URL: http://www.nytimes.com/packages/html/crossword/classicpuz.html
4. Message: applet not loaded


Also reproducable: Safari 1.2.4 (v125.12) gets the job done.

*** This bug has been marked as a duplicate of 268570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 268570 ***

(In reply to comment #0)
> Reproducable:
> 
> 1. Go to URL: http://www.nytimes.com/pages/crosswords/index.html
> 2. Message: java.lang.UnsatisfiedLinkError: getProxyConfigURL
> 3. Go to URL: http://www.nytimes.com/packages/html/crossword/classicpuz.html
> 4. Message: applet not loaded
> 
> 
> Also reproducable: Safari 1.2.4 (v125.12) gets the job done.

It's very simple: a user tries to do something with Firefox and fails. The
technician says the problem is not caused by Firefox. The user does not have the
problem with Safari, so to the user Firefox is buggy. Well, the user is always
right, even if he's wrong.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Whether or not the user is wrong, this is bug 268570.

We can never fix all problems in Firefox if the criteria for a Firefox bug is "a
user thinks firefox has a problem". If the user is wrong, then the user is
wrong. There's nothing for us to do in this case.

*** This bug has been marked as a duplicate of 268570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.