Find + Highlight produces CSS boxes cascading

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: ceyquem, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
When you have a page with a <li> item containing foo for example : <li>foo</li>,
if you search for "foo " (the blank space at the end is important) in this page
and highlight the found strings, the CSS block style of the <li> element will
cascade inside.

The bug does not appear if you type just "foo"

for example try and search "linux " in this page and clic several times on the
"highlight" button :
http://ceyquem.free.fr/www/

Comment 1

14 years ago
As Christophe says on FF 1.0
No problem on:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041223
Firefox/1.0+
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Created attachment 169659 [details]
screen shot that showing the page

Comment 3

14 years ago
(In reply to comment #2)
> Created an attachment (id=169659) [edit]
> screen shot that showing the page
> 

Running: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6)
Gecko/20050225 Firefox/1.0.1

I can't reproduce this bug too.
QA Contact: fast.find
Assignee: bross2 → nobody
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
I'm marking this worksforme. If this still would be a problem, then it would probably have been solved by bug 263683.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.