Crash with large iframe height

RESOLVED WORKSFORME

Status

Core Graveyard
GFX: Gtk
--
critical
RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: Tavis Ormandy, Assigned: blizzard)

Tracking

({crash})

1.7 Branch
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041123 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041123 Firefox/1.0

Experimenting earlier today, discovered firefox consistenly dumps core with the
attached test case.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 169642 [details]
testcase

I added some stuff so it validates with w3c validator, in case it bothers
anyone	if it doesnt :)

Updated

14 years ago
Severity: normal → critical
Keywords: crash
Summary: crash with large iframe height → Crash with large iframe height

Comment 2

14 years ago
worksforme firefox/mozilla/camino (os x). suspect this is a gtk bug.
Assignee: firefox → blizzard
Component: General → GFX: Gtk
Product: Firefox → Core
QA Contact: firefox.general → ian
Whiteboard: DUPEME
Version: unspecified → 1.7 Branch

Comment 3

14 years ago
reporter could you please retest with a recent nightly
(Reporter)

Comment 4

14 years ago
no crash with last night's build, must have been fixed recently, apologies.
Worksforme per comment 4 and testing in a current build.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.