Sunbird crashes after trying to select month/year in datepicker

RESOLVED DUPLICATE of bug 199779

Status

Calendar
General
--
critical
RESOLVED DUPLICATE of bug 199779
13 years ago
11 years ago

People

(Reporter: Chu Alan "sprite", Assigned: Mostafa Hosseini)

Tracking

({crash})

Details

(Reporter)

Description

13 years ago
build: 20041217

reproduce procedure: 
1. New Task
2. Enter Start date
3. Open the Start date datepicker
4. Click on the month (attempt to open month menulist)
5. The datepicker now become unresponsive
6. Closes the new task window
7. Sunbird crashes

I suspect that the crash is due to having a menupopup (the month menulist)
within a popup (the minimonth).

Updated

13 years ago
Keywords: crash

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 199779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.