CTRL + SHIFT + E doesn't switch direction

RESOLVED DUPLICATE of bug 276128

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 276128
13 years ago
13 years ago

People

(Reporter: Lior Kaplan, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
CTRL + SHIFT + E should switch the text direction (RTL / LTR). It doesn't.

Doing right click and this option *does* switch the text.

My version:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041219 Firefox/1.0
(Debian package 1.0+dfsg.1-1)

*** This bug has been marked as a duplicate of 276128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.