can't delete items out of text input control

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: rharter, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
go to goggle.com and place cursor in search text control - cursor down and you
will see a list of past search phrases. I can't find a way to delete any past
entries. IE allows this. I would like it as past search phrases should be
managable and not necessarily available for all who might share a computer to share.
It's Shift-Delete. Please try looking in the help files or in the support forums
before posting a bug such as this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
*** Bug 306289 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
See bug 241774 for changing the shortcut to Delete (to match IE, to be more discoverable).
You need to log in before you can comment on or make changes to this bug.