Crash when opening a PDF

VERIFIED DUPLICATE of bug 253565

Status

()

--
critical
VERIFIED DUPLICATE of bug 253565
14 years ago
14 years ago

People

(Reporter: rekalil, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041201 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041201 Firefox/1.0+

Firefox crashes whenever a PDF file is opened

Reproducible: Always




When are you going to fix Firefox so that it doesn't crash when loading a PDF file?

Updated

14 years ago
Keywords: crash
Summary: program crashes → Crash when opening a PDF

Comment 1

14 years ago
Duplicate of bug 253565
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #1)
> Duplicate of bug 253565

So why have you confirmed it instead of duplicating?

*** This bug has been marked as a duplicate of 253565 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
> 
> So why have you confirmed it instead of duplicating?
> 
Sorry, I don't have the right permisions. Should I have left it as unconfirmed?
(In reply to comment #3)
> > 
> > So why have you confirmed it instead of duplicating?
> > 
> Sorry, I don't have the right permisions. Should I have left it as unconfirmed?
> 

yeah, thanks. Just comment instead.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.