C++ Runtime Error when loading this page [@ Flash.ocx ]

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
7 years ago

People

(Reporter: daneel, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 (ax)

This appears with other pages as well (can't remember any others):
http://www.dreamweavercafe.com/cafe/viewthread.php?tid=22970

Reproducible: Always

Steps to Reproduce:
1. Visit the site


Actual Results:  
The error appeared.

Expected Results:  
Loaded the page.
Those are both sites that contain flash animations, which is likely the source
of the crash.

Updated

14 years ago
Severity: normal → critical
Keywords: crash

Comment 2

14 years ago
Works for me on FF 1.0 and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041223
Firefox/1.0+

Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #2)
> Works for me on FF 1.0 and
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041223
> Firefox/1.0+

If it works for you, why did you confirm it? More detail is needed before this
can be confirmed. Please see http://www.mozilla.org/quality/help/unconfirmed.html .

Comment 4

14 years ago
> If it works for you, why did you confirm it?

Sorry, I realised this was the wrong thing to do but couldn't undo it.

Comment 5

14 years ago
Could you please provide Talkback incident ID of your crash?
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050107
Firefox/1.0+
WinXP Home

Talkback information would be nice for the crash you are experiencing, if any.
(Reporter)

Comment 7

14 years ago
Apologies for not checking the nightlies (damn why'd I forget...). Anyways I
believe it is non-reproducible with the nightly builds on Mozilla 1.8a's, so my
guess is it's fixed now. I did reproduce it with Firefox running on Mozilla
1.7.5. Here's the Talkback ID: TB2985000Q.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME

Comment 8

14 years ago
TB2985000Q:
Flash.ocx + 0x9c332 (0x0774c332)
SwSupport.dll + 0x1765 (0x69001765)
SwSupport.dll + 0x266e (0x6900266e)
NPSWF32.dll + 0x5f9db (0x072cf9db)
NPSWF32.dll + 0x5d5a2 (0x072cd5a2)
USER32.dll + 0x3a50 (0x77d43a50)
USER32.dll + 0x3b1f (0x77d43b1f)
USER32.dll + 0x3d79 (0x77d43d79)
USER32.dll + 0x3ddf (0x77d43ddf)
nsAppShellService::Run 
[d:/builds/tinderbox/firefox-1.0/WINNT_5.0_Clobber/mozilla/xpfe/appshell/src/nsAppShellService.cpp,
line 495]
main 
[d:/builds/tinderbox/firefox-1.0/WINNT_5.0_Clobber/mozilla/browser/app/nsBrowserApp.cpp,
line 58]
kernel32.dll + 0x214c7 (0x77e814c7)
Summary: C++ Runtime Error when loading this page → C++ Runtime Error when loading this page [@ Flash.ocx ]
Crash Signature: [@ Flash.ocx ]
You need to log in before you can comment on or make changes to this bug.