If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

webtree CVS account for Jens Meiert - jens.meiert@erde3.com

RESOLVED WONTFIX

Status

mozilla.org
Repository Account Requests
RESOLVED WONTFIX
13 years ago
12 years ago

People

(Reporter: Jens O. Meiert, Assigned: marcia)

Tracking

Details

(Reporter)

Description

13 years ago
> Enter a description of what you would like to edit on the web site here.

Fixing minor issues (typos etc). I currently don't plan to get too active
(writing documentation and the like).

> Note that you need someone who already has access to vouch for you.

Maybe Ian Hickson or anybody associated with W3C's CSS and HTML activities (Anne
van Kesteren, Fantasai...). And maybe my other activities for the Mozilla
Foundation (QA assistance via Bugzilla requests and comments, donations etc)
"credit" me, too.
(Assignee)

Comment 1

13 years ago
Jens: Right now we are looking for people to own specific parts of the site
rather than just fix typos. Do you a particular part of the site that you want
to maintain?

Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

13 years ago
Well, imho, having people like Anne run the front line on fixing broken links
and other minor errors really helps. And I remember reading that typos have a
significant negative impact on a website-visitor's impression.

As far as vouching goes, I do recognize you from www-style. I don't remember
anything specific, though.
(Reporter)

Comment 3

13 years ago
(In reply to comment #1)
> Jens: Right now we are looking for people to own specific parts of the site
> rather than just fix typos. Do you a particular part of the site that you want
> to maintain?

Where do you need somebody, specifically? I prefer a rather small area since I
want to do a good job, of course -- but I cannot neglect other duties and
responsibilities, either.

(In reply to comment #2)
> Well, imho, having people like Anne run the front line on fixing broken links
> and other minor errors really helps. And I remember reading that typos have a
> significant negative impact on a website-visitor's impression.

ACK, not only referring to Fogg's excellent work on Web Credibility.

> As far as vouching goes, I do recognize you from www-style. I don't remember
> anything specific, though.

Yes, we "know" us from www-style (or maybe even from other W3C activities, too,
I don't know), but that's a general problem I fear, generally all people I
"know" here I only met virtually.

Is there anything else I can do to document my trustworthiness?

Comment 4

13 years ago
You could file a serie of mozilla.org related bugs and provide patches for them.
Or even better, help fixing existing bugs. If you have done a good job at that I
guess someone will vouch.
(Assignee)

Comment 5

13 years ago
Jens: What about going to the documentation newsgroup and seeing if there are
areas that need coverage?

news://news.mozilla.org/netscape.public.mozilla.documentation
QA Contact: justdave → justdave
(Reporter)

Comment 6

12 years ago
Semper paratus, when needed. Too costly and too busy to just do accreditation work.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.