No url address line in tools bar

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: donald snyder, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I have re installed  foxfire 3 times and  there is no url addresss space at the
top of the home page in the tools bar
You must have customized it so that it is hidden. Right click on the File menu
and click customize. You should then be able to drag the address bar back onto
the toolbar. The reason reinstalling doesn't help is because toolbar
customization settings are stored in your profile, which stays regardless of a
reinstall.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.