Using document.write (javascript) on an XSLT created page (inline) creates "Uncaught exception" in the js console

RESOLVED DUPLICATE of bug 176668

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 176668
13 years ago
13 years ago

People

(Reporter: Bence Varga, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

An XSLT file contains javascript code, that uses document.write. Insted of
writing into the document, an exception occures.

Reproducible: Always

Steps to Reproduce:
1. Open the given URL

Actual Results:  
Uncaught exception in the js console

Expected Results:  
The parameters document.write should be visible in the resulting page

document.write is less important now days, but there are some cases when its
hard to replace it. And it sould work anyway :)

Comment 1

13 years ago
*** Bug 276225 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 176668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.