If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SENDMAIL calls should be moved to a single "email" method

RESOLVED DUPLICATE of bug 59351

Status

()

Bugzilla
Email Notifications
--
enhancement
RESOLVED DUPLICATE of bug 59351
13 years ago
5 years ago

People

(Reporter: Lukas Bradley, Assigned: justdave)

Tracking

Details

(Reporter)

Description

13 years ago
In version 2.18 RC3, I have found several references to "/usr/lib/sendmail"
throughout the codebase.  While somewhat trivial, if sendmail is installed
somewhere else, a search-and-replace must be done throughout the code to remedy
this.  On Windows platforms, the problem becomes even more tedious, as the
entire code block must be replaced to utilize Perl's Net SMTP module.

In short, if all emails were routed through a central "email" method, these
configurations would only need to be changed in one place.

Comment 1

13 years ago
Addressed by bug 59351.

*** This bug has been marked as a duplicate of 59351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.