Mac nightly builds since 2004-12-26 are unusable (only 3 kB)

VERIFIED WORKSFORME

Status

()

Firefox
Build Config
--
blocker
VERIFIED WORKSFORME
14 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Brian Ryner (not reading))

Tracking

({regression, smoketest})

Trunk
PowerPC
Mac OS X
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
since the 2004-12-26-08-trunk build, Mac Firefox bits have been broken. the disk
image is only 3kb in size.

Comment 1

14 years ago
*** Bug 276123 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
*** Bug 273264 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
imola's build contains many 'disk space exceeded' errors.  I think this is due
to a lingering Firefox disk image that had been mounted.  I unmounted the disk
image on the machine (the files in the image suggests it is from a 12/25 build).
 My best guess is that the problem is fixed but I want to wait until imola
cycles to make sure.

Comment 4

14 years ago
*** Bug 276334 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
Adding "nightly" and "3 kB" to summary to avoid duplicates.
Summary: Mac builds since 2004-12-26 are unusable → Mac nightly builds since 2004-12-26 are unusable (only 3 kB)
(Reporter)

Comment 6

14 years ago
ah, today's nightly build is 8.8MB. and it mounts and runs fine. thanks, Chase!
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 7

14 years ago
verified on Mac OS X 10.2.8 with
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041229
Firefox/1.0+

(I was having withdrawal symptomes)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.