I have your excellent Firefox browser in 2 PCs running under Windows XP Pro}; have tried twice to download it into antother PC running under Windows 98 SE but simply cannot install it. Any suggestions???

VERIFIED INVALID

Status

()

Firefox
Installer
VERIFIED INVALID
14 years ago
12 years ago

People

(Reporter: Enrique Lozano-Arévalo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; AOL 9.0; Windows NT 5.1; SV1; FunWebProducts)
Build Identifier: I have your excellent Firefox browser in 2 PCs running under Windows XP Pro}; have tried twice to download it into antother PC running under Windows 98 SE but simply cannot install it.  Any suggestions???

I have your excellent Firefox browser in 2 PCs running under Windows XP Pro}; 
have tried twice to download it into antother PC running under Windows 98 SE 
but simply cannot install it.  Any suggestions???

Reproducible: Always

Actual Results:  
I have your excellent Firefox browser in 2 PCs running under Windows XP Pro}; 
have tried twice to download it into antother PC running under Windows 98 SE 
but simply cannot install it.  Any suggestions???

Comment 1

14 years ago
This seems to be a problem possibly with your network setup rather than a bug in
Mozilla. Please post in the forums at http://forums.mozillazine.org for more
help with your issue.

Comment 2

14 years ago
Resolving as invalid; as sunil\online said, please try the MozillaZine forums
for help with this issue.

If, however, it does turn out to be a Mozilla bug, please reopen or create a new
bug with more detailed information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Actually, please don't reopen this. If you have another issue, be sure to ask
for some help on either the forums or IRC before filing a bug.
Status: RESOLVED → VERIFIED

Comment 4

14 years ago
If this is not a bug, what is?
A bug includes all the information needed to determine the cause. See
http://www.mozilla.org/quality/bug-writing-guidelines.html .

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.