Status

()

P3
major
VERIFIED DUPLICATE of bug 27058
19 years ago
19 years ago

People

(Reporter: sher07, Assigned: ftang)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Dear Mozilla:

The Mozilla 13 milestone introduced a much improved and more professional
looking Cyrillic font for us Russian scholars and Russian readers using Linux.

For some reason, I've noticed that the Mozilla 14 daily builds REINTRODUCED the
horrible, ugly old Cyrillic font that was used up until Mozilla 12.

May I please urge you to KEEP the fine new Cyrillic font found in Mozilla 13
also in Mozilla 14. 

You have got a fine new Cyrillic font in the Mozilla 13 milestone. Please make
sure that this fine Cyrillic font is also used in the Mozilla 14 milestone and
beyond.

Thank you.

Benjamin
sher07@bellsouth.net
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 27058 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.