Wiz, Selecting "Back" in Account Name dialog, goes to Server

VERIFIED FIXED in M15

Status

P2
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: alecf)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fix in hand)

(Reporter)

Description

19 years ago
Build 2000-02-11-08M14: NT4
Build 2000-02-11-11M14: Linux 6.0
Build 2000-02-11-12M14: Mac 8.6.1

Overview: In the Account Wizard's "Account Name" dialog, select the "Back" 
button and it reverts to the "Server" dialog instead of the "Name and Password" 
dialog.

Steps to reproduce:
1. Add a new mail account using the Account Wizard
2. Progress through the Identity > Server > Name and Password > Account Name 
dialogs
3. On the "Account Name" dialog select the "Back" button.

Actual Results: It goes back to the "Server" dialog.
Expected Results: It should have gone back to the previous dialog which is the 
"Name and Password" dialog.
(Reporter)

Updated

19 years ago
Keywords: beta1
QA Contact: lchiang → nbaca
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: M14

Comment 1

19 years ago
Putting on PDT- radar for beta1.  Will not hold beta for this bug, please add
relnote keyword if you want to Release Note.
Whiteboard: [PDT-]
(Assignee)

Comment 2

19 years ago
moving non-PDT+ bug to m15
Target Milestone: M14 → M15
(Assignee)

Updated

19 years ago
Keywords: beta1
Whiteboard: [PDT-] → fix in hand
(Assignee)

Comment 3

19 years ago
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

19 years ago
Build 2000-04-07-08M14: NT4, Linux 6.0, Mac 8.5.1
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.