Feature request - schedule sending of mail

RESOLVED DUPLICATE of bug 122519

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 122519
14 years ago
14 years ago

People

(Reporter: Colleen Beamer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I've searched in Bugzilla, but what I would like to see added doesn't appear to
exit.  I am aware that Thunderbird has a Send Later feature.  However, when I
used this, the e-mail got lost in "la-la land" and didn't show in my Unsent
Messages folder (This is a previous bug, I know).

I've read about the Extension "Outbox", but this doesn't really do what I want
either.  What I would like to be able to do is click on Send Later and be able
to schedule when to send it - e.g. tomorrow at 8:00 pm, Jan. 1 at 12:00 a.m., or
whatever and along with this, I would like to be able to actually see the e-mail
pending to be sent in my Unsent Messages folder.

Comment 1

14 years ago
Unsent messages are in the unsent msg folder under the Local Folders account.


*** This bug has been marked as a duplicate of 122519 ***
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.