Latest Firefox Mac nightly broken

VERIFIED DUPLICATE of bug 276259

Status

()

VERIFIED DUPLICATE of bug 276259
14 years ago
14 years ago

People

(Reporter: aeyngel, Assigned: bugzilla)

Tracking

1.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The most recent Firefox nightly for Mac is incomplete (only about 3KB):

-rwxrwxr-x   1 448      1731         2784   Dec 28 11:09  
firefox-1.0+.en-US.mac.dmg.gz

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 276259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.