Custom work days / week lenght

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: jordipascual, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
I think it would be great for many people to be able to customize the 'week
lenght'. For example, I work 3 days and then I've got two free days (yes, it is
a pretty nice working schedule :-)
That makes a five days week. So it would be very interesting to be able to
customize the calendar that way somehow, setting the week that way: three days
work/two days off, or four days work/two days off, or whatever is needed by anyone.

Comment 1

14 years ago
You can set which days are off: 
  sunbird: Tools | Options | Views | Day(s) off each week
  calendar: Edit | Preferences | Views | Days(s) off each week

You can set whether off days are visible:
  View | Workweek Days Only

Does this cover what you need?  (If so, please resolve bug as INVALID)
(Reporter)

Comment 2

14 years ago
No. I found someone talked about something similar in other request additional
comment (this was supposed to be an Enhancement request, but I don't know what
happend :-( . I'll check this as invalid an send it to Enhancement requests, sorry).
What I meant was letting the user to set how long is his/her week. Weekends on
Saturday/Sunday mean nothing to me since I work 3 days and then I got two days
off. So 'weeks' for me are 5 days long.
I don't know if I explain myself.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.