endless loop if I download a c file and make it "Open With" firefox.exe

VERIFIED DUPLICATE of bug 167320

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 167320
14 years ago
14 years ago

People

(Reporter: bugzilla.20.dumb-g, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If I click on a link on a c file and make it Open With firefox.exe in the
download manager dialog, the file is downloaded, and opened. However, Firefox
reloads the current tab/window endlessly (endless loop) without displaying the c
file.

Reproducible: Always

Steps to Reproduce:
1. Go to the example page.
2. Click on a c file link.
3. Make it open with firefox.exe in the download manager dialog asking you for
the handling.
4. Click OK.
5. Wait until it's downloaded.
6. Enjoy the endless reload/loop.
Actual Results:  
The current tab is being reloaded in an endless loop, the only solutions are
either to press Stop or to close the tab/window.

Expected Results:  
It should have opened the source file and displayed the text.

I'm using the Download Manager Tweak 0.6.3 and the Mostly Crystal 1.0 theme by
CatThief.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 167320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.