Developers area doesn't work

RESOLVED DUPLICATE of bug 276255

Status

addons.mozilla.org Graveyard
Developer Pages
--
blocker
RESOLVED DUPLICATE of bug 276255
14 years ago
2 years ago

People

(Reporter: Mauro Bartoccelli, Assigned: wolf)

Tracking

unspecified
x86
All

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

That's what you get when entering the developers area on
https://addons.update.mozilla.org :

Forbidden

You don't have permission to access /developers/ on this server.
Apache/2.0.46 (Red Hat) Server at addons.update.mozilla.org Port 8080

Reproducible: Always

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 276255 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 276255 ***

Sorry for the duplicate.

Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.