A part of Japanese cannot be displayed by the subject of RSS.

RESOLVED DUPLICATE of bug 272812

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 272812
13 years ago
9 years ago

People

(Reporter: Hiro, Assigned: Scott MacGregor)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
A part of Japanese cannot be normally displayed by the subject of RSS. 

Reproducible: Always
Steps to Reproduce:
1. subscribe to URL
2. look at the subject of the messages

Actual Results:
As for a part of message, the subject is not normally displayed. 

Expected Results:
The subject is normally displayed. 

encoding of RSS is utf-8. 

Thunderbird 1.0 release
Mac OS X 10.3.7
Windows XP Pro SP1
(Reporter)

Comment 1

13 years ago
Created attachment 169821 [details]
screen shot of RSS subject

The subject of the 1st and 3rd the message from the head cannot be normally 
displayed.
(Reporter)

Comment 2

13 years ago
Created attachment 169825 [details]
rdf file where problem occurs

It is rdf file where the problem occurs.

Updated

13 years ago
Summary: A part of Japanese cannot be displayed by the subject of RSS. → A part of Japanese cannot be displayed by the subject of RSS.

Comment 3

13 years ago
A difference between entries with this problem and entries without it is that
the former is old (read) while the latter is new (unread). Hmm, I wonder why
that would make a difference.
Keywords: intl

Comment 4

13 years ago
This is probably the same problem as bug 272812.

(In reply to comment #3)
> A difference between entries with this problem and entries without it is that
> the former is old (read) while the latter is new (unread). Hmm, I wonder why
> that would make a difference.

I don't think that's the problem.

Comment 5

13 years ago
Perhaps this bug is dup of 272812 (now fixed).

Comment 6

13 years ago
attachment 169825 [details] is loaded correctly on the 2005-06-16 trunk.

*** This bug has been marked as a duplicate of 272812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.