Folder Filters run before Junk Mail Filter

RESOLVED DUPLICATE of bug 198100

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 198100
13 years ago
13 years ago

People

(Reporter: Ray Booysen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Build 20041110
Running IMAP email account

The mail filters run before the junk mail filter does.  This causes unneccesary
junk to be moved around folders.  For example I receive a ton of junk to my
bugzilla mail account.  I have a mail filter setup to move any bugzilla mail
into the appropriate folder.  All the junk is moved into the folder.  As soon as
I open the folder 90% of it is moved to the Junk folder.  This wastes time and
resources.

What happens:

Mail filters run before junk filter

What should happen:

Thunderbird should run junk mail filters before mail filters

Comment 1

13 years ago
See bug 202605.

*** This bug has been marked as a duplicate of 198100 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.