If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No new mail notification sound

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
13 years ago
9 years ago

People

(Reporter: Sven Grull, Assigned: neil@parkwaycc.co.uk)

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Seamonkey nightly 20041229

Since a few days Mozilla does not play the notification sound anymore when a new
mail arrives. Previewing the sound in the preferences windows is still working.
This bug occurs independent from the selection of custom sound file or system sound.
(Reporter)

Comment 1

13 years ago
Forgot to mention: this happens for me with POP3.
Same here on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20041229

POP3, gtk1, no Global Inbox
(Reporter)

Updated

13 years ago
OS: Windows XP → All

Comment 3

13 years ago
Sven Grull: Under Windows, are you getting the little popup window announcing 
the arriving mail?

Hartmut Figge: Is this also a recent regression, or have you always had problems 
getting the sound under Linux?  (It's supposed to have been working under Linux 
for a while -- see bug 177280 -- but I can't test this.)
Keywords: regression
(Reporter)

Comment 4

13 years ago
The popup notification still appears only the sound is missing.
After testing with my own private builds i can can now say, that the sound plays
fine until and including 2004122305 and ceased to work with 2004122408.

The build-dates are local, GMT+1, and the fetch from cvs was probably 0.5h before.

Comment 6

13 years ago
Confirming. Also Thunderbird on Windows.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

13 years ago
*** Bug 278807 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
Maybe this bug here is caused by Bug 226270, but Neil says it isn't.
(Assignee)

Comment 9

13 years ago
Created attachment 171656 [details] [diff] [review]
I eat my words :-[
Assignee: sspitzer → neil.parkwaycc.co.uk
Status: NEW → ASSIGNED
Attachment #171656 - Flags: superreview?(bienvenu)
Attachment #171656 - Flags: review?(bienvenu)

Updated

13 years ago
Attachment #171656 - Flags: superreview?(bienvenu)
Attachment #171656 - Flags: superreview+
Attachment #171656 - Flags: review?(bienvenu)
Attachment #171656 - Flags: review+
(Assignee)

Comment 10

13 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
*** Bug 277877 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 12

13 years ago
-v 2005012003
Status: RESOLVED → VERIFIED

Comment 13

13 years ago
*** Bug 279865 has been marked as a duplicate of this bug. ***
*** Bug 281324 has been marked as a duplicate of this bug. ***

Comment 15

13 years ago
*** Bug 282137 has been marked as a duplicate of this bug. ***

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.