can not add Rate Buttons!

RESOLVED DUPLICATE of bug 276098

Status

addons.mozilla.org Graveyard
Public Pages
--
trivial
RESOLVED DUPLICATE of bug 276098
13 years ago
2 years ago

People

(Reporter: Guido Staub, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
When I go to
https://addons.update.mozilla.org/extensions/moreinfo.php?application=thunderbird&version=1.0&os=Windows&numpg=25&id=106&page=opinion
to rate the Thunderbird Buttons! extension


Get: on
https://addons.update.mozilla.org/core/postfeedback.php?application=thunderbird&version=1.0&os=Windows

Forbidden

You don't have permission to access /core/postfeedback.php on this server.
Apache/2.0.46 (Red Hat) Server at addons.update.mozilla.org Port 8080

Hope that helps.

Regards

Guido
Assignee: mozilla.webmaster → bugs
Component: webmaster@mozilla.org → Software Update
Product: mozilla.org → Firefox
QA Contact: danielwang → bugs
Version: other → unspecified

Updated

13 years ago
Assignee: bugs → psychoticwolf
Component: Software Update → Web Site
Product: Firefox → Update
QA Contact: bugs → mozilla.update

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 276339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
We h
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
There are two issues: The first is that the "Rate it" link does not appear when
there are existing comments (bug 276140 ), the second is that posting a rating
results in a 403 error (this one, and bug 276098).

*** This bug has been marked as a duplicate of 276098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.