[Crash] 2000.02.13.08 during profile migration

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
2 years ago

People

(Reporter: jlarsen, Assigned: dbragg)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Profile Migration seems to crash in windows 98, crashed on two seperate test
machines right after completion of profile migration of a 4.7 profile. Crashed
with error

MOZILLA caused an invalid page fault in
module GKGFXWIN.DLL at 0167:60a10ff7.
Registers:
EAX=00d63910 CS=0167 EIP=60a10ff7 EFLGS=00010216
EBX=00000080 SS=016f ESP=0068f584 EBP=0068f5a0
ECX=00300031 DS=016f ESI=00d66830 FS=4f87
EDX=a2493f00 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
ff 51 7c 8d 4d fc e8 ca 6f ff ff 33 c0 c9 c3 ff
Stack dump:
00d63910 60a12688 60a131d8 00000000 0068f598 00000000 0089c9f0 0068f5d0 609e2ab2
008a00b0 00d63910 00000001 008a0070 609e2468 008a00b0 0073f15c
(Assignee)

Comment 1

19 years ago
Could you provide a bit more information?  Specifically what was on the screen 
at the time of the crash?  Did you get the progress dialog?  Did the dialog go 
away?  Does the creation of a new profile work correctly?

Thanks.
Status: NEW → ASSIGNED

Comment 2

19 years ago
reproduced this problem on both 98 and NT with this build only.
Tested 2000-02-13-17-M14 and migration and launch are successful 
(Reporter)

Comment 3

19 years ago
Well its suppositivly successful in later builds. But it would be interesting to 
know why this problem occured. Anyways, the progress dialog appears and ran, 
after it spun for a while it crashed. Seemed to crash when it was finished, 
before it closed the window.
(Assignee)

Comment 4

19 years ago
Works for me
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.