All users were logged out of Bugzilla on October 13th, 2018

images with transparency are rendered as black and white horizontal lines

RESOLVED DUPLICATE of bug 239701

Status

--
major
RESOLVED DUPLICATE of bug 239701
14 years ago
14 years ago

People

(Reporter: grikdog, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041229 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20041229 Camino/0.8+

Images with transparency are rendered as black and white (may be some color)
horizontal lines.  Slash Dot's topic icons frequently fall victim to this bug,
as well as VersionTracker's five star bars, etc.  The interesting thing is, if
you remove transparency from the image, Camino renders it correctly.

Reproducible: Always

Steps to Reproduce:
1.  Go to slashdot.com
2.  Look for the Communications topic icon, among others
3.  Peer closely at the stupid horizontal lines

Actual Results:  
Bum image.

Expected Results:  
Displayed the same image that GraphicConverter, Safari, Internet Explorer, etc.
render correctly.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 239701 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.