Long attachment name pushes right edge of thread/message pane beyond window edge, scroll bars disappear

RESOLVED DUPLICATE of bug 269246

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 269246
13 years ago
13 years ago

People

(Reporter: skoo, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
I use thunderbird to read the newsgroup, current version is 1.0.

When the news has attachment and the name of attachment is longer than the 
width of attachment window, the vertical scroll bar of the message window is 
disappeared. I need to click on other news in order to make the attachment 
window disappear and the scroll bar of message window restore to original look.

Remark: the message window is the window that has the clickable column for 
message sorting.

Comment 1

13 years ago
What you refer to as "message window" is called "thread pane".
Note that the right edge of the message pane is also truncated, possibly hiding 
a scrollbar for that pane as well.

This is the same basic problem as Seamonkey bug 247833 / bug 118513.

xref TB bug 223340, bug 242531.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: The length of attachment name make message window scroll bar disappear → Long attachment name pushes right edge of thread/message pane beyond window edge, scroll bars disappear

Comment 2

13 years ago
Looks like a duplicate of bug 269246 (or vice versa).
Version: unspecified → 1.0

Comment 3

13 years ago
Agree about the dupe.

*** This bug has been marked as a duplicate of 269246 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.