Theme Nautical For Thunderbird does not work on Mac OS X

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: Rainer Koschnick, Unassigned)

Tracking

unspecified
PowerPC
Mac OS X

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The lists (Folders, Messages, ...) have no visible scroll bar under Mac OS X
10.3.  It is there since I can click a few pixels left from the right border of
a list display but the bar itself is invisible.


Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird
2. Select a mailbox which has plenty of mails
3.

Actual Results:  
The mails are listed but the scroll bar is not shown.

Expected Results:  
Show the scroll bar if there are more messages than would fit in the list view.

Comment 1

13 years ago
Unless it specifically says it works for OSX, no theme is guaranteed because of
a bug in Firefox.  We are aware of the issue and will be working to resolve it.

Comment 2

13 years ago
Update doesn't fix bugs found in themes or extensions. Extension/theme author
should. See bug 276457.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 3

13 years ago
(In reply to comment #2)
> See bug 276457.
oops... see bug 276467.
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.