FTP download of file larger than 4096MB fails

VERIFIED DUPLICATE of bug 238853

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 238853
14 years ago
10 years ago

People

(Reporter: John B, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
file size reported appears limited to 32bit value .. attempt to ftp download a
4.6gig file into client machine gave a file length equal to 4.6gig mod 32bit ..
i.e max file size downloadable is contained in 32bits.. i/e/ 4Gig.. 4096Mbyte
(-1 byte of course).

*** This bug has been marked as a duplicate of 238853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.