A pop-up menu appears on top of another pop-up menu

VERIFIED DUPLICATE of bug 260549

Status

()

VERIFIED DUPLICATE of bug 260549
14 years ago
12 years ago

People

(Reporter: tidris, Assigned: bugzilla)

Tracking

1.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

See steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1.Make sure the Bookmarks toolbar so many bookmarks that not all are visible in
the toobar at the same time.
2.Click and hold on the ">>" symbol on right side of toolbar.
3.

Actual Results:  
First a pop-up menu with the non-visible bookmarks appears. A short time later a
 pop-up menu with customization options appears on top of the bookmarks menu. If
the mouse button is released over an item in the bookmarks pop-up menu that menu
goes away but the customization pop-up stays up. If the mouse button is released
over an item in the customization pop-up menu both pop-up menus go away.

Expected Results:  
Only the bookmarks pop-up menu should appear.

Comment 1

14 years ago
Do you have any extensions installed?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Do you have any extensions installed?
The only extension I have is Adblock v.5 d2 * nightly 39
This behavior has been 'fixed' in bug 260549.

*** This bug has been marked as a duplicate of 260549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.