Reply does not set the sender identity

VERIFIED DUPLICATE of bug 27881

Status

P3
major
VERIFIED DUPLICATE of bug 27881
19 years ago
10 years ago

People

(Reporter: rzach, Assigned: bugzilla)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Calling compose with reply or reply-to results in the sender identity not being
set.

To reproduce:
1. Open MailNews
2. Select a message
3. Click Reply

Actual result: The sender identity is blank; the select widget next to "From:"
shows only the down-arrow button.  Click send and the message isn't sent.

Expected result: The sender identity of the folder in which the replied-to
message resided should be chosen.

Linux build 2000.02.13.09
(Reporter)

Updated

19 years ago
Severity: normal → major
Keywords: regression
(Reporter)

Comment 1

19 years ago
Marking dup, since esther's description is better.  But I was there first!

*** This bug has been marked as a duplicate of 27881 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
Verif.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.